The Witcher wiki now has a light themed alternative for the wiki skin. To check it out, go to Special:Preferences, then choose the "Appearance" tab and click on the radio button next to "Hydra".

Unification patch

From Witcher Wiki
Jump to: navigation, search

Unification patch is a mod for The Witcher 3: Wild Hunt. UPatch alters BASE game scripts and makes GOTY and non-GOTY games identical. Contains only official scripts and fixes which are available to GOTY users.

About[edit | edit source]

The patch contains only official 1.31 and 1.31 GOG GOTY scripts and only official fixes which are available to GOTY users. If you have non-GOTY version of the game, installing the patch will make your game almost identical to GOG GOTY. If you already have GOG GOTY version of the game, this patch will ensure your game is backwards compatible with non-GOTY while still keeping all GOTY changes and fixes. In other words, Unification patch makes both game versions identical, allows mod makers to release single version of their mods and saves mod users from mod version/game version conflicts.

Do I need this patch?[edit | edit source]

Yes, it is needed for all versions of the game.

Why do I need this patch?[edit | edit source]

To prevent compatibility issues when using script mods.

Which mod version should I use with Unification patch?[edit | edit source]

  • If the mod you're trying to install supports Unification patch, you should use Unification patch version.
  • If it doesn't have Unification patch version, but has GOTY version, you should use GOTY version.
  • If the mod doesn't have Unification patch version or GOTY version, use 1.31/1.30 version. Some 1.31/1.30 mods might work with Unification patch and some might still create merging conflicts. You can either resolve these manually (see below) or post a request in comments section.

Installation[edit | edit source]

WARNING! Do not install this patch with NMM/TW3MM! Manual install is required as it is not a mod, but a patch that requires you to overwrite some of the base game scripts!

To install the package copy both "content" and "Mods" folders to your <Path To The Witcher 3> folder, replacing files when prompted - make sure to select "Copy and Replace" option and not "Copy, but keep both files" option or something else! Re-merge all your Script Merger script merges if you had any.

Note: your game should be updated to latest official patch before you install Unification patch!

Uninstallation[edit | edit source]

If you want to revert back to your 1.31 non-GOTY version, download "Base 1.31 scripts" and copy "content" folder to your <Path To The Witcher 3> folder, replacing files when prompted. Then go to your <Path To The Witcher 3>\Mods folder and delete mod0000____CompilationTrigger folder. Re-merge all your Script Merger script merges if you had any.

If you want to revert back to your 1.31 GOTY version, download "Base 1.31 GOG GOTY scripts" and copy "content" folder to your <Path To The Witcher 3> folder, replacing files when prompted. Then go to your <Path To The Witcher 3>\Mods folder and delete mod0000____CompilationTrigger folder. Re-merge all your Script Merger script merges if you had any.

Changes[edit | edit source]

  • main menu will be random as in GOG GOTY version (if you're using Friendly HUD mod, you can select any type of main menu animation);
  • non-GOTY game will get small fix for NG+ item levels that exists for GOG GOTY version only;
  • "DLC installed" message will no longer pop up after loading a save;
  • main menu greeting message will no longer be shown (not in GOG GOTY, needed for compatibility reasons);
  • "DLC installed" banners in main menu will no longer be shown if you have both paid DLCs installed (if you're using Friendly HUD mod, you can bring them back);
  • GOTY will get "Downloadable content" option in main menu where all installed DLCs will be shown;
  • base scripts for both game versions will be identical.

External links[edit | edit source]